[an error occurred while processing this directive]
Location: > Products > 4D Extensions > Fix Up 4D > Requirements    Site Map
[an error occurred while processing this directive]

System Requirements for Fix Up 4D

The FU4D package, in its current state, has not been tested for compatibility with 4D v6.8.x. Full compatibility has been tested only with 4D v6.7.x. It is recommended at this time that FU4D be used only with 4D v6.7.x.

In the near future, Deep Sky Technologies, Inc., will release a 4D v6.8.x compatible version of the FU4D package.

Fix Up 4D v1.0.0 - FU4D v1.0.0 is compatible with all products in the 4D v6.7.x product line up through v6.7.3.

Fix Up 4D v1.0.1 - FU4D v1.0.1 is compatible with all products in the 4D product line released as v6.7.4.

[an error occurred while processing this directive]